Back to overview
Downtime
Network outage
Feb 07 at 09:53am PST
Affected services
Cube datacenter router
Resolved
Feb 07 at 10:01am PST
Upstream BGP flooding has subsided and normal service has been restored.
Affected services
Created
Feb 07 at 09:53am PST
Upstream BGP changes flooded our on-site router, causing three periods where the network became unavailable while our router processed the data.
Affected services