Back to overview
Maintenance
System upgrades
Mar 04 at 08:00pm PST
–
Mar 04 at 08:34pm PST
Affected services
Cube datacenter router
Primary gateway (Rogers)
Records Management Web Access
Resolved
Mar 04 at 08:34pm PST
We have successfully migrated over to the new upstream equipment with under two minutes of downtime and maintenance has concluded for the evening.
Affected services
Created
Mar 04 at 08:00pm PST
Minimal downtime (under a minute) is expected while our upstream provider replaces some equipment.
Affected services